Closed Bug 543539 Opened 10 years ago Closed 10 years ago

Tabs not showing correctly

Categories

(Firefox :: Tabbed Browser, defect)

x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 522262

People

(Reporter: abd1, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6

I enable the functions to see the tabs on the Windows 7 Taskbar.
When I open more tabs, evertime some of them are not showing its content on the Taskbar. The Windows Circle-Sandbox on one or more tabs is showing and never stop.

Is this normal? It would be much easier to understand if I could send an attachment.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522262
You need to log in before you can comment on or make changes to this bug.