crash [@ nsXULTreeBuilder::RemoveMatchesFor(nsTreeRows::Subtree&)]

RESOLVED DUPLICATE of bug 397744

Status

--
critical
RESOLVED DUPLICATE of bug 397744
9 years ago
8 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({crash, topcrash})

SeaMonkey 2.0 Branch
x86
All
crash, topcrash

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

9 years ago
crash [@ nsXULTreeBuilder::RemoveMatchesFor(nsTreeRows::Subtree&)]

#7 crash for SM 2.0.2
Mac and windows
most comments mention bookmarks

bp-62767bf0-b6d1-4fba-bda8-0e4cd2100111
0	seamonkey.exe	nsXULTreeBuilder::RemoveMatchesFor	 content/xul/templates/src/nsXULTreeBuilder.cpp:1734
1	seamonkey.exe	nsXULTreeBuilder::CloseContainer	content/xul/templates/src/nsXULTreeBuilder.cpp:1711
2	seamonkey.exe	nsXULTreeBuilder::ToggleOpenState	content/xul/templates/src/nsXULTreeBuilder.cpp:867
3	xpcom_core.dll	NS_InvokeByIndex_P	xpcom/reflect/xptcall/src/md/win32/xptcinvoke.cpp:101
4	seamonkey.exe	XPCWrappedNative::CallMethod	js/src/xpconnect/src/xpcwrappednative.cpp:2456
5	seamonkey.exe	XPC_WN_CallMethod	js/src/xpconnect/src/xpcwrappednativejsops.cpp:1590
(Reporter)

Updated

9 years ago
Component: General → Bookmarks
QA Contact: general → bookmarks
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397744
(Assignee)

Updated

8 years ago
Crash Signature: [@ nsXULTreeBuilder::RemoveMatchesFor(nsTreeRows::Subtree&)]
You need to log in before you can comment on or make changes to this bug.