Closed Bug 543984 Opened 10 years ago Closed 10 years ago

Mochitest: Assertion failure: suspendedFrame, at jscntxt.h:258 (running test_closeOnGC.html?)

Categories

(Core :: JavaScript Engine, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 543558

People

(Reporter: benjamin, Unassigned)

References

Details

(Keywords: intermittent-failure)

OS X 10.5.2 mozilla-central debug test mochitests-2/5 on 2010/02/03 00:07:34

Last output was:
389 INFO TEST-PASS | /tests/dom/src/threads/test/test_closeOnGC.html | undefined
xxxben interval
--DOMWINDOW == 55 (0xf5955a0) [serial = 661] [outer = 0x0] [url = http://localhost:8888/tests/dom/src/jsurl/test/load-stopping-1c.html]
... etc many more DOMWINDOWS GCed
xxxben interval
Assertion failure: suspendedFrame, at /builds/slave/mozilla-central-macosx-debug/build/js/src/jscntxt.h:258
TEST-UNEXPECTED-FAIL | automation.py | Exited with code -6 during test run
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 543558
Blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.