Last Comment Bug 544096 - SeaMonkey 2.0.x language pack install.rdf should be stabilized
: SeaMonkey 2.0.x language pack install.rdf should be stabilized
Status: RESOLVED FIXED
: fixed-seamonkey2.0.3
Product: SeaMonkey
Classification: Client Software
Component: Build Config (show other bugs)
: SeaMonkey 2.0 Branch
: All All
: -- normal (vote)
: ---
Assigned To: Robert Kaiser
:
:
Mentors:
Depends on:
Blocks: 655607
  Show dependency treegraph
 
Reported: 2010-02-03 13:56 PST by Robert Kaiser
Modified: 2011-05-08 11:54 PDT (History)
9 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
fix the langpack version (2.17 KB, patch)
2010-02-03 14:32 PST, Robert Kaiser
standard8: review+
neil: approval‑seamonkey2.0.3+
Details | Diff | Splinter Review

Description Robert Kaiser 2010-02-03 13:56:18 PST
+++ This bug was initially created as a clone of Bug #541038 +++

+++ This bug was initially created as a clone of Bug #531059 +++

+++ This bug was initially created as a clone of Bug #505491 +++

I don't completely love those patches, but we should apply the same to SeaMonkey 2.0.x langpack install.rdf files as we do for TB 3.0.x and FF 3.5/3.6.x, and should make them compatible with all 2.0.* versions.
Comment 1 Robert Kaiser 2010-02-03 14:32:03 PST
Created attachment 425078 [details] [diff] [review]
fix the langpack version

This patch should do it.
Comment 2 Mark Banner (:standard8) 2010-02-05 13:59:57 PST
Comment on attachment 425078 [details] [diff] [review]
fix the langpack version

I've not tested this, but I compared it to the Thunderbird patch and it looks fine. r=Standard8.
Comment 3 Robert Kaiser 2010-02-05 15:11:00 PST
Pushed as http://hg.mozilla.org/releases/comm-1.9.1/rev/500aa1705bba

Note You need to log in before you can comment on or make changes to this bug.