The default bug view has changed. See this FAQ.

windows mobile runs a lot better with a fresh clean profile

RESOLVED WONTFIX

Status

Fennec Graveyard
General
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

({relnote})

Fennec 1.1
All
Windows Mobile 6 Professional
relnote

Details

(Whiteboard: mothballed)

(Reporter)

Description

7 years ago
on the 20100208 wma4 build running on my omnia2, I found that it was not working very well until I deleted my profile and ran it again.
tracking-fennec: --- → 1.0b1-wm+
Joel and Brad, I'm not sure what to make of this bug. It's clear that using a new
profile over a used profile will make performance better. Is there a specific
problem that you want to have fixed?
(Reporter)

Comment 2

7 years ago
good question.  This should be a relnote for this release, but something for us to keep in mind and try to get a repro in the future.  

What I experienced was a LOT of crashing (about 1/3 of the pages) and a lot of performance issues surround the awesomebar and input into the urlbar and text fields.  With a fresh profile things worked somewhat reasonable so I could test and use the browser.
Keywords: relnote

Comment 3

7 years ago
This year we mothballed windows mobile development.  See:

  http://blog.pavlov.net/2010/03/22/stopping-development-for-windows-mobile/

Marking bugs in the windows mobile / windows ce bucket as WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Whiteboard: mothballed

Updated

7 years ago
Component: Windows Mobile → General
QA Contact: mobile-windows → general
Hardware: ARM → All
You need to log in before you can comment on or make changes to this bug.