font-size:0 prevents mouse wheel scrolling

RESOLVED DUPLICATE of bug 422132

Status

()

RESOLVED DUPLICATE of bug 422132
9 years ago
9 years ago

People

(Reporter: dao, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 426347 [details]
testcase

font-size:0 prevents mouse wheel scrolling in overflowing containers. The arrow keys don't work either. See attached testcase.

This is new on 1.9.2.
(Reporter)

Updated

9 years ago
Keywords: regressionwindow-wanted
(Reporter)

Comment 1

9 years ago
(In reply to comment #0)
> This is new on 1.9.2.

Actually, it's already broken on 1.9, but I'm told it's not an issue on 1.8.1.
Keywords: regressionwindow-wanted
Version: 1.9.2 Branch → Trunk
Presumably at some point we switched to scrolling by "lines" and the line height is 0 in this case?
(Reporter)

Comment 3

9 years ago
That would make sense...
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422132
You need to log in before you can comment on or make changes to this bug.