The containing folder of a bookmark should be shown when searching in the Bookmarks Library

RESOLVED DUPLICATE of bug 469421

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 469421
9 years ago
9 years ago

People

(Reporter: drew, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When searching for a bookmark in the Bookmarks Libary, the containing folder of the bookmark should be displayed so that you can easily find the bookmark in the future.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 469421
You need to log in before you can comment on or make changes to this bug.