in select menus, font size too large, and family seems wrong

VERIFIED DUPLICATE of bug 53744

Status

()

Core
Layout: Form Controls
P1
major
VERIFIED DUPLICATE of bug 53744
18 years ago
18 years ago

People

(Reporter: ekrock's old account (dead), Assigned: rods (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Using Commercial 2000092808 on WinNT 4.0 SP4.

To see bug, view above URL and compare in Nav4 vs. today's commercial. This is a
recent regression; earlier builds looked fine.

Will nominate rtm and mark 4xp and set P1. This is high profile HTML 3.2
backward compatibility; HTML form controls are ubiquitous on the web.
(Reporter)

Updated

18 years ago
Keywords: 4xp, rtm
Priority: P3 → P1
(Reporter)

Comment 1

18 years ago
cc:ing pierre, dbaron, ianh. Any font size changes you're aware of that we made 
recently that might be related to this?

Comment 2

18 years ago
Sure, Eric, we all know very well what you are talking about. You missed last 
week the 150 mails called "several messages regarding the CSS changes" but you 
still got half a dozen of "Cross-platform widget set" emails that you did not 
care to reply to, including one from me (Wed, 20 Sep 2000 21:22:25 -0700) that 
was more particularly addressed to you. Don't worry, I'm not bitter :-). I'm just 
saying that you had your opportunity to participate and I really doubt now that 
these problems will be approved or fixed before we ship - if they are not coming 
from a misconfiguration on your machine.
(Reporter)

Comment 3

18 years ago
Hi Pierre -- I'm glad to hear that you're aware of this issue. You're correct 
that I haven't had the time to read the thread on CSS changes; I'll go back and 
take a look. FYI I've been swamped with critical deadline work myself and have 
also been getting 300+ emails per day. 

Also, please do not take personally the fact that I haven't read the 
"Cross-platform widget set" email thread. I'm behind on email and had no idea 
you were seeking my opinion personally on this issue. I'll check that one too. 
FYI, I don't filter out emails addressed to me personally separately from 
others, so don't assume that if you include my personal email on the cc: list 
that it brings the email to my attention more than others; it doesn't. In the 
future, if you ask me a question by email and don't get a reponse, please leave 
me voicemail and I'll get right back to you.

So let's not assume that nothing can be done. The question is (1) what should be 
done, and (2) how do we make that happen? I'll go review those threads and let's 
start working on a solution.
(Assignee)

Comment 4

18 years ago
This is a dup of 53744, and it has been rtm++

*** This bug has been marked as a duplicate of 53744 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.