Closed Bug 545953 Opened 13 years ago Closed 13 years ago

Add New Window (and New Private Browsing Window) options to Dock Context Menu

Categories

(Firefox :: Shell Integration, enhancement)

x86
macOS
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 415463

People

(Reporter: jordantbro, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6

Add ability to launch new window instances from the Dock context menu.  Screen shots attached for reference.

Reproducible: Always
Please search before you file a bug - there was even one filed a few hours ago.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415463
You need to log in before you can comment on or make changes to this bug.