Embedded plugin needs to be updated

RESOLVED FIXED in 0.6.1

Status

Skywriter
Embedded
P1
blocker
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: Kevin Dangoor, Assigned: pcwalton)

Tracking

unspecified
0.6.1
Other
Other

Details

(Reporter)

Description

8 years ago
There have been a number of changes to EditorApp in setting up the application. 
It is likely that some changes will be required to the Embedded plugin to make 
things work properly. (At a minimum, the Embedded plugin is not working at all 
right now.)
(Reporter)

Updated

8 years ago
Assignee: nobody → pwalton
(Assignee)

Comment 1

8 years ago
Fixed in changeset 887a8180536f.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.