Last Comment Bug 5469 - line wrapping problems with negative inline element margins
: line wrapping problems with negative inline element margins
Status: VERIFIED DUPLICATE of bug 3490
:
Product: Core
Classification: Components
Component: Layout (show other bugs)
: Trunk
: x86 Windows 95
: P3 normal (vote)
: ---
Assigned To: buster
: Chris Petersen
: Jet Villegas (:jet)
Mentors:
http://www.w3.org/Style/CSS/Test/curr...
: 5176 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-25 12:31 PDT by David Baron :dbaron: ⌚️UTC-10
Modified: 2000-03-08 14:35 PST (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description David Baron :dbaron: ⌚️UTC-10 1999-04-25 12:31:06 PDT
In the above URL, second test (class "two"), there are problems with line
wrapping with inline element margins.  As I shrink/enlarge the window, the
browser oscillates (for reasons I don't understand) between correct line
wrapping and bringing the entire beginning of the inline element with negative
margins onto the new line (rather than splitting it).  An image of the bad
behavior is at:

http://www.fas.harvard.edu/~dbaron/tests/5505b

This was originally reported in bug 5176, along with lots of other stuff.
Comment 1 David Baron :dbaron: ⌚️UTC-10 1999-04-25 12:32:59 PDT
*** Bug 5176 has been marked as a duplicate of this bug. ***
Comment 2 David Baron :dbaron: ⌚️UTC-10 1999-04-25 12:33:59 PDT
Sorry.  The above URL should have been

http://www.fas.harvard.edu/~dbaron/tests/nglayout/5505b
Comment 3 kipp 1999-04-27 08:27:59 PDT
*** This bug has been marked as a duplicate of 3490 ***
Comment 4 Chris Petersen 1999-04-29 10:22:59 PDT
Agreed. This is a duplicate of 3490.

Note You need to log in before you can comment on or make changes to this bug.