camera live view via LAN "broken"

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Sascha_Pflug, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-1-30])

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

Everytime i connect via http on a Mobotix or Axis Camera and switch in live view mode its refreshing  ever 2 second : one pic is from the cam then  5 seconds a white page then the next image from the cam.

The cams config is ok, so this must be a problem of Firefox. It works with Opera and IE.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.goto any Axis or Mobotix Camera
3.activate the live view mode
4.and here is the Problem
Actual Results:  
the live view opens and its  changing between a "good" picture and a white background

Expected Results:  
Show the live view of the camera

Updated

9 years ago
Duplicate of this bug: 554642
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles

You can also try to reproduce in Firefox 4 Beta 8 or later, there are many improvements in the new version, http://www.mozilla.com/en-US/firefox/all-beta.html
Whiteboard: [CLOSEME 2011-1-30]
Reporter

Comment 3

9 years ago
Its Working now :-)
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED

Comment 4

9 years ago
(In reply to comment #3)
> Its Working now :-)

I agree with colleague. Thank for fix. FIREFOX 4.0 BETA 8.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.