[gloda] 3 xpcshell tests fail

RESOLVED DUPLICATE of bug 546611

Status

MailNews Core
Database
RESOLVED DUPLICATE of bug 546611
8 years ago
8 years ago

People

(Reporter: BenB, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Reproduction:
1. Check out trunk, build
2. make -C mailnews xpcshell-tests

Actual result:
3 gloda tests fail.

Expected result:
All tests pass.

bienvenu saw the same on Windows, and first thought it was my bug.
(Reporter)

Comment 1

8 years ago
I tested with comm-central b80103b363ea, Wed Feb 17 01:58:48 2010 +0100 and 
414c8137e925 Mon Feb 08 21:37:41 2010 +0000 , so the problem exists/existed for at least 9 days.
Version: 1.9.1 Branch → Trunk

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546611
You need to log in before you can comment on or make changes to this bug.