Closed Bug 547405 Opened 12 years ago Closed 12 years ago

Location bar value does not refresh after switching tabs. if open in new tab by middle mouse click Go button.

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 405541

People

(Reporter: alice0775, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2pre) Gecko/20100218 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2pre) Gecko/20100219 Minefield/3.7a2pre ID:20100219043233

Location bar value does not refresh after switching tabs,if you open in new tab by middle mouse click Go button.
The issue does not happens, if you open in new tab by alt+Enter.

This issue happens on Firefox 3.0.x, 3.5.x,3.6.x and Minefield 3.7a2pre.

Reproducible: Always

Steps to Reproduce:
1. Start Minefield with clean profile (all preferences should be default value) 
2. Open http://www.mozilla.org/projects/minefield/ as the first tab.
3. Input about:config in locationbar and Click Go button by middle mouse button
4. Switch between tabs

Actual Results:  
Location bar value does not refresh 

Expected Results:  
Location bar value should refresh.
the value should be http://www.mozilla.org/projects/minefield/ as the first tab,
and about:config as the second tab.
Confirmed with latest trunk on Windows Vista. 
I believe that at least related bugs should be in the database already.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I found this issue filed already.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405541
You need to log in before you can comment on or make changes to this bug.