Closed Bug 547479 Opened 12 years ago Closed 12 years ago

Cannot accept/decline invitations when only calendar is Google Cal

Categories

(Calendar :: E-mail based Scheduling (iTIP/iMIP), defect)

Lightning 1.0b1
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 463392

People

(Reporter: allan, Unassigned)

Details

If I delete the standard calendar that Lightning has, and add my Google Calendar then no "Accept / Decline / Tentative" buttons show up on email invites. If I add a new local calendar they show up immediately.

Since my main (and only) calendar is a Google Calendar, that's a bit sad :(

Running thunderbird 3.0.2 btw
Hmm, is this because my Google Cal account != my email address? I cannot choose an email address specifically for a Google Cal in Lightning
I am having same issue. I only use my Google Calendar not a local one. When I create a local calendar the accept/reject/etc statuses appear. But it adds it to the local calendar not google which is what I need it to add to. A real pain in the ****. Im running latest Tbird build and lightning 1.01b
Similar issue here. I mainly use a Google Calendar via CalDAV. I also have two local calendars. When accepting an invitation, I only get prompted to select one of the local calendars, but the Google Calendar never shows up, no matter which email address I select in its properties.

Seems like CalDAV calendars do not work with invites.

TB 3.0.4, Lightning 1.0b1
I have the same issue here, I have only a Google Calendar (at least that's what I'm trying to achieve!) and hence get no Accept/Reject buttons. Windows 7, TB 3.0.4, Lightning 1.0b1, Provider for Google Calendar add-on 0.6b1.
I'm pretty sure this is a duplicate of #463392
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463392
You need to log in before you can comment on or make changes to this bug.