<UL type="disk"> displays as numbered list

RESOLVED DUPLICATE of bug 241719

Status

()

RESOLVED DUPLICATE of bug 241719
9 years ago
9 years ago

People

(Reporter: cfj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB6; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; OfficeLiveConnector.1.3; OfficeLivePatch.0.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 (.NET CLR 3.5.30729)

<html>
<ul type="disk">
<li>one
<li>two
<li>three
</ul>
</html>

should show bullets, not numbers. IE 7 displays it correctly

Reproducible: Always

Actual Results:  
Should see bullets, not numbered list

Comment 1

9 years ago
It's disc, with a C 

http://www.w3.org/TR/1999/REC-html401-19991224/struct/lists.html#h-10.3.1

bug 241719, via bug 318746
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 241719
You need to log in before you can comment on or make changes to this bug.