css, very poor resampling quality

RESOLVED DUPLICATE of bug 486918

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 486918
9 years ago
9 years ago

People

(Reporter: bugzilla33, Unassigned)

Tracking

1.9.2 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6


CSS3 - background-size - very poor resampling quality.


Reproducible: Always

Steps to Reproduce:

Open attachment.

Actual Results:  

Very poor resampling quality.


Expected Results:  

Bicubic resampling quality.



Webkit has excellent resampling quality.
(Reporter)

Updated

9 years ago
Component: General → Style System (CSS)
Product: Firefox → Core
Version: unspecified → 1.9.2 Branch
(Reporter)

Comment 1

9 years ago
Posted file testcase
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486918
You need to log in before you can comment on or make changes to this bug.