[HTML5] toolkit/content/tests/widgets/test_tooltip.xul times out

RESOLVED WORKSFORME

Status

()

P1
normal
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: hsivonen, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
toolkit/content/tests/widgets/test_tooltip.xul | Test timed out.
(Reporter)

Comment 1

9 years ago
I believe this is timing-related an was hidden by the fix for bug 543458.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

9 years ago
Still times out on Mac. But Mac only.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

9 years ago
When I run the test locally and individually on Mac, it passes. I see no connection to HTML parsing. Any advice?
(Reporter)

Comment 4

9 years ago
It seems that this failure was caused by bug 546648 and was fixed by the patch for that bug.
Status: REOPENED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.