Printing doesn't use fonts set by @font-face CSS in Windows

RESOLVED DUPLICATE of bug 468568

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 468568
8 years ago
8 years ago

People

(Reporter: tgljamesuk, Unassigned)

Tracking

3.6 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

When trying to print a page that includes fonts set using @font-face, the printed output doesn't use the downloaded fonts.

Tested on Vista with FF 3.6 and Win7 with Minefield 3.7a2pre.

Reproducible: Always

Steps to Reproduce:
1. Load up test url (http://www.fontsquirrel.com/fontfacedemo/BlackKnightFLF)
2. File > Print Preview (or Print)
Actual Results:  
The page is print previewed (or printed) without using the downloaded fonts set in the CSS by @font-face.

Expected Results:  
The page should be print previewed (or printed) with the downloaded fonts set in the CSS by @font-face.
(Reporter)

Updated

8 years ago
Version: unspecified → 3.6 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468568
You need to log in before you can comment on or make changes to this bug.