select boxes with javascript stopped working while ago

VERIFIED DUPLICATE of bug 52998

Status

()

Core
DOM: Core & HTML
P3
normal
VERIFIED DUPLICATE of bug 52998
17 years ago
17 years ago

People

(Reporter: Dmitry Vaynriber, Assigned: jst)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you go to link http://www.vw.com and select say GTI, page refreshes, but then
if you pick BUILD IN US it does not go anywhere, acts like nothing happend.

Comment 1

17 years ago
Also on win98 2000100120-M18
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 2

17 years ago
Browser, not engine. Reassigining to DOM Level 0 - 
Assignee: rogerl → jst
Component: Javascript Engine → DOM Level 0
QA Contact: pschwartau → desale

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 52998 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.