When marking a bug as duplicate, both the reporter and the cc's should be added to the cc list of the other bug

RESOLVED DUPLICATE of bug 108983

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 108983
9 years ago
8 years ago

People

(Reporter: remko, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 

When a bug is marked as duplicate, the CC list of the bug isn't copied to the other bug.
People following a certain bug, that ends out being a duplicate usually also would like to follow the bug that is already handling the problem of the bug that is marked as duplicate.

Reproducible: Always

Steps to Reproduce:
1. Add yourself to a bug on the CC list (you shouldn't be the reporter)
2. Mark the bug as a duplicate of another bug
3. Check the other bug
Actual Results:  
You aren't on the CC list but have to add yourself mannually

Expected Results:  
You are already on the CC list
We wouldn't do this on b.m.o. specifically - punting upstream (although I suspect it's already been considered).

Gerv
Assignee: nobody → create-and-change
Component: Bugzilla: Other b.m.o Issues → Creating/Changing Bugs
Product: mozilla.org → Bugzilla
QA Contact: other-bmo-issues → default-qa
Version: other → unspecified

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 108983
You need to log in before you can comment on or make changes to this bug.