HTTP Authentication broken

VERIFIED DUPLICATE of bug 53182

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 53182
18 years ago
14 years ago

People

(Reporter: catlee, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Summary says it all.  Since the latest milestone up to the most recent nightly,
I haven't been able to log into sites that use HTTP Authentication.  Mozilla
pops up the dialog asking for username and password.  No matter what I enter in,
when I press the Ok button nothing happens.  The dialog disappears, but the new
page doesn't load.

Comment 1

18 years ago
This is a dupe of 53182 - Login via basic auth doesn't work.


*** This bug has been marked as a duplicate of 53182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified, this is a duplicate of bug 53182 "Login via basic auth does not work."
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.