Need Keyboard access to contect menus in Mail

VERIFIED DUPLICATE of bug 36665

Status

()

Core
Keyboard: Navigation
P3
normal
VERIFIED DUPLICATE of bug 36665
17 years ago
17 years ago

People

(Reporter: Lakespur Roca, Assigned: don)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Windows provides for context menu access using the Shift+F10 allowing the
keyboard user to select from the contest menus typically brought up by Right
Click on the mouse. The user can then select a mneumonic or arrow up and down to
the desired item to select it.

Currently this does not work at all any where.

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 36665 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
OS: other → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: Need Keeyboard access to contect menus in Mail → Need Keyboard access to contect menus in Mail

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.