Private browsing mode in tabs no new window

VERIFIED DUPLICATE of bug 463027

Status

()

enhancement
VERIFIED DUPLICATE of bug 463027
10 years ago
10 years ago

People

(Reporter: grzglo.web, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; pl; rv:1.9.2) Gecko/20100115 Firefox/3.6

Opera 10.50 has added ability to private browse internet in tabs, not only in new window. Firefox should also be able to run private tabs. 

There also should be an option in bookmark properties to always run selected bookmark in private mode.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: PBnGen
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.