images in <a href> won't load using HTTP/1.1

VERIFIED DUPLICATE of bug 54959

Status

()

P3
major
VERIFIED DUPLICATE of bug 54959
18 years ago
18 years ago

People

(Reporter: bteague, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22smp i686; en-US; m18) Gecko/20000930
BuildID:    2000093006

Images that are also links are not displayed on any page on this server if the
HTTP version in Preferences...>Debugging>Networking is set to 1.1.  The server
connection appears to time out.  Changing it to 1.0 resolves the issue.	

Reproducible: Always
Steps to Reproduce:
load the following URL:
http://www.ruf.rice.edu/~themob/
		

Actual Results:  Connection times out.		

Expected Results:  Load the image!						

I've seen this problem all over the web.  Ars Technica, especially,
(http://www.arstechnica.com) exhibits the problem.

the following simplified test case reproduces the bug.
<html>
<a href="mob.html"><img border="0"
src="http://www.ruf.rice.edu/~themob/logo_99.jpg" width="408" height="546"></a>
</html>

Comment 1

18 years ago
Duplicate submission of 54959.


*** This bug has been marked as a duplicate of 54959 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.