[Aero Peek] Tab previews show static images for flash video

RESOLVED DUPLICATE of bug 313462

Status

()

Firefox
Shell Integration
--
minor
RESOLVED DUPLICATE of bug 313462
8 years ago
8 years ago

People

(Reporter: Brian, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2) Gecko/20100228 MozillaDeveloperPreview/3.7a2 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a2) Gecko/20100228 MozillaDeveloperPreview/3.7a2 (.NET CLR 3.5.30729)

When a flash video is open in a browser tab, the Aero Peek popup isn't updated dynamically.  Instead, an image is captured when the preview is first displayed, and it remains unchanged while it is visible.

Reproducible: Always

Steps to Reproduce:
1. Visit any site with flash video (i.e. www.youtube.com).
2. Start playing the flash video
3. Place the cursor over the icon on the Window 7 task bar so the Areo Peek preview appears
Actual Results:  
A static image is displayed for the tab with the flash video playing.

Expected Results:  
The tab with the flash video should be updated while the video is playing.

For reference, Internet Explorer 8 has the expected behavior.

I suspect this is caused by moving plug-ins to their own processes. I recall it working correctly in Firefox 3.6 (provided the flash video was the active tab in its window.

This doesn't seem to be the same issue as Bug 522262 - There isn't a "progress circle" displayed.

My Shockwave Flash plugin is Version 10.0.45.2.
(Reporter)

Updated

8 years ago
Version: unspecified → Trunk

Comment 1

8 years ago
This is bug 313462.  See comment 41.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313462
You need to log in before you can comment on or make changes to this bug.