Closed Bug 550745 Opened 12 years ago Closed 4 years ago

Mozilla Instant Messenger

Categories

(Other Applications Graveyard :: XUL Explorer, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: samuelmortier, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; nl; rv:1.9.2) Gecko/20100115 Firefox/3.6
Build Identifier: 

It is not a bug but I don't know how else to do it.
Mozilla proved with ogg that it is possible to support open standards only if you are willing to do so.
Now a last step: an instant messenger from Mozilla that supports xmpp only.
That way development goes much faster and chat is like it should be.
No addons but a standalone program.

Reproducible: Always
that would be great.  until then try

http://sameplace.cc/

Ignite Spark IM
Jappix (mini)
XUL Explorer is a dead project. We are not going to fix these bugs.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Other Applications → Other Applications Graveyard
You need to log in before you can comment on or make changes to this bug.