Closed Bug 551000 Opened 10 years ago Closed 10 years ago

tab layout refresh error when there is only one tab

Categories

(Firefox :: Tabbed Browser, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: powerswitch, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

When there is only one tab open, the close button isn't there. This free space isn't refreshed correctly

Reproducible: Always
the close button on last tab was removed with Bug 455990.
Can you please attach a screenshot? I feel it's a dupe of bug 522392.
Ok, it's a dupe of bug 522392. Sorry, I didn't searched carefully!
per comment 3.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.