Closed Bug 551079 Opened 15 years ago Closed 15 years ago

Cannot paste copies of events

Categories

(Calendar :: Calendar Frontend, defect)

x86
Windows 7
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 345607

People

(Reporter: mylesgray11, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.8.1.18pre) Gecko/20080917 Sunbird/0.9

I seem to be unable to paste various events to another date. I can cut and copy, but not paste.

Reproducible: Always

Steps to Reproduce:
1. Use keyboard shortcuts or right click on an event.
2. Click or hit the cut or copy functions.
3. Click paste.
4. Watch it fail. Rinse and repeat until you give up and realize there's something wrong.
Actual Results:  
The event does not get copied at all.

Expected Results:  
The event gets copied to a different date.

Should be classified as a minor bug. A little annoying, but probably not serious.
fwiw, make sure you can write to the selected calendar in the calendar list before you paste.
Please enable calendar.debug.log and calendar.debug.log.verbose in the advanced config editor (Options > Advanced > General > Config Editor) and check your error console for messages.
Are you trying to paste repeating events? This is known to be broken in Sunbird 0.9 (and fixed with Bug 345607 for 1.0b1).
In order: I can create a new event in the column, but cannot paste that event to a new column. After reviewing, it seems to be a duplicate of Bug 345607. For some reason, I couldn't find it when searching. I will be marking it as such. Thanks!
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.