Two sets of icons for Test Pilot

RESOLVED DUPLICATE of bug 561187

Status

--
major
RESOLVED DUPLICATE of bug 561187
9 years ago
3 years ago

People

(Reporter: jzhang, Unassigned)

Tracking

({icon})

Details

(Whiteboard: extension-core )

Attachments

(1 attachment)

44.19 KB, application/pdf
Details
(Reporter)

Description

9 years ago
There are two sets of icons needed for Test Pilot extension:

1. icons represent messages TP wants to tell users.
   - icons will be used on notification windows
   - icon size: 32x32
   - 3 different icons to:
     - remind users to submit data
     - remind users to check out the results
     - remind users a new study is coming out
2. icons represent user participation status 
   - icons will be used on a Chrome page.
   - icon size: 64x64
   - 3 icons for 3 status:
     - "you finished/completed/checked this study!"
     - "You canceled/quit the study."
     - "You missed this study."


Please see the attached wire-frame for the icon contexts.
(Reporter)

Updated

9 years ago
Assignee: smartell → nobody
Severity: normal → major
Component: Design → Test Pilot
Keywords: icon
QA Contact: design → test-pilot
Whiteboard: extension - core

Updated

9 years ago
Blocks: 551289
(Reporter)

Comment 1

9 years ago
Created attachment 431501 [details]
wire frames
(Reporter)

Updated

9 years ago
Whiteboard: extension - core → extension-core
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 561187
(Assignee)

Updated

3 years ago
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.