Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 44126
18 years ago
13 years ago

People

(Reporter: Brent, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The blue progress bar in the classic skin in the lower left hand corner
occasionally misreads as a reading in excess of 100%.  I have a screen capture
showing the meter at 8993%.  I am willing to send this proof to whoever needs
it.  I have not detected a concrete pattern to it, but it seems to happen during
downloads of sites with many small(5-10Kb) graphics.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 44126 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.