Mail username is incorrect

VERIFIED DUPLICATE of bug 53970

Status

MailNews Core
Networking: POP
P3
normal
VERIFIED DUPLICATE of bug 53970
17 years ago
9 years ago

People

(Reporter: David Brown, Assigned: jefft)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.14 i686; en-US; m18) Gecko/20001002
BuildID:    2000100215

In mail account settings, my username is set correctly, but when trying to log
on and get new mail, netscape mail appends my pop3 server name to the end of my
username and therefore login fails. Example: username is:
dareblue@qwestinternet.net
username after netscape mail error:
dareblue@qwestinternet.net@pop3.qwestinternet.net
Yes, it's true, my mail username is infact my full email address.						

Reproducible: Always
Steps to Reproduce:
Set mail account settings as they should be.  Then try to get new messages.					

Actual Results:  Netscape mail appends pop server address to the end of the mail
username and therefore causing log in to fail.							

Expected Results:  POP server address should not be appended to username.							

It may be somewhat confusing because normally a mail username would be the email
address minus the server address.

Example: Email address: dareblue@qwestinternet.net would be dareblue to login.

In my case my username is infact my full email address: dareblue@qwestinternet.net

Comment 1

17 years ago
I think this is bug 53790 -Make username with "@" work without editing prefs.js file


*** This bug has been marked as a duplicate of 53790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

17 years ago
No, I think you mean bug 53970....

Comment 3

17 years ago
That's better...

*** This bug has been marked as a duplicate of 53970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
QA Contact: esther → huang
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.