"Open Containing Folder" should work even if file isn't present

RESOLVED DUPLICATE of bug 392446

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 392446
9 years ago
9 years ago

People

(Reporter: stuaxo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

It's useful to be able to go to the folder you downloaded something in, even if you've downloaded the file (ie download an archive, unzip and delete the original).



Reproducible: Always

Steps to Reproduce:
1.  Download zip file
2.  Unzip it
3.  Delete zip file
4.  Go to download manager
5.  Right click file and observe 'go to containing folder' greyed out
Actual Results:  
If this was changed, it might be necessary to change the wording to something like
Go to Download folder.

Expected Results:  
Can go to the folder I downloaded the file to.

Comment 1

9 years ago
See also Toolkit bug 429144.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 392446
You need to log in before you can comment on or make changes to this bug.