Last Comment Bug 551545 - Placeholder (emptytext) styling on Modern broken by bug 547224
: Placeholder (emptytext) styling on Modern broken by bug 547224
Status: RESOLVED FIXED
: modern, regression
Product: SeaMonkey
Classification: Client Software
Component: Themes (show other bugs)
: Trunk
: All All
: -- minor (vote)
: seamonkey2.1b1
Assigned To: Edmund Wong (:ewong)
:
Mentors:
Depends on: 457801
Blocks: 547224
  Show dependency treegraph
 
Reported: 2010-03-10 12:40 PST by neil@parkwaycc.co.uk
Modified: 2010-10-05 16:08 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Fixed Placeholder styling on Modern. (652 bytes, patch)
2010-09-30 09:07 PDT, Edmund Wong (:ewong)
neil: review+
Details | Diff | Splinter Review
Fixed Placeholder styling on Modern. r=Neil (558 bytes, patch)
2010-09-30 20:36 PDT, Edmund Wong (:ewong)
ewong: review+
Details | Diff | Splinter Review

Description neil@parkwaycc.co.uk 2010-03-10 12:40:16 PST
Modern's placeholder should have a colour of #999999 but since bug 547224 it has a colour of GrayText.
Comment 1 Edmund Wong (:ewong) 2010-09-30 09:07:10 PDT
Created attachment 479796 [details] [diff] [review]
Fixed Placeholder styling on Modern.
Comment 2 neil@parkwaycc.co.uk 2010-09-30 09:52:39 PDT
Comment on attachment 479796 [details] [diff] [review]
Fixed Placeholder styling on Modern.

>+html|*.textbox-textarea:-moz-placeholder  {
Nit: only needs the one space before the {

>-
Nit: don't delete this line.

r=me with those fixed.
Comment 3 Edmund Wong (:ewong) 2010-09-30 20:36:24 PDT
Created attachment 480005 [details] [diff] [review]
Fixed Placeholder styling on Modern. r=Neil

Fixed nits.
Comment 4 Philip Chee 2010-10-05 02:20:26 PDT
Comment on attachment 480005 [details] [diff] [review]
Fixed Placeholder styling on Modern. r=Neil

Did you want this checked in?
Comment 5 Edmund Wong (:ewong) 2010-10-05 02:34:24 PDT
(In reply to comment #4)
> Comment on attachment 480005 [details] [diff] [review]
> Fixed Placeholder styling on Modern. r=Neil
> 
> Did you want this checked in?

I wasn't sure if a sr? was needed. If it doesn't, I'll set the
checkin-needed.

Note You need to log in before you can comment on or make changes to this bug.