Closed Bug 551673 Opened 10 years ago Closed 6 years ago

renault.co.uk - Website display is fragmented, partial images flick on and off in Gecko browsers without "Firefox" in the UA

Categories

(Web Compatibility :: Desktop, defect)

All
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: michael.graubart7, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.9pre) Gecko/20100301 SeaMonkey/2.0.4pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.1.9pre) Gecko/20100301 SeaMonkey/2.0.4pre

It is impossible to view or use this website in Seamonkey. I am reporting it here because it displays correctly in Safari. If one goes to the site, fragments of the page show up and flick on and off as the mouse is moved.

Reproducible: Always

Steps to Reproduce:
1.Go to http://www.renault.co.uk/
2.View the page and move the mouse around.

Actual Results:  
Fragments of the page show up and flick on and off as the mouse is moved.

Expected Results:  
The whole page should be displayed and one should be able to access the links on it.

Computer: Mac G4 (PPC), OS X 10.4.11. The above site displays correctly in Safari.
Summary: Website display is fragmented, images flick on and off → Website display is fragmented, partial images flick on and off
Can you reproduce with Firefox v3.5.8?
Version: unspecified → SeaMonkey 2.0 Branch
I'm sorry — I haven't got Firefox. I would prefer not to have to download, install, try and then uninstall it, so could someone who has got Firefox try it?
Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729)
Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.9.1.8) Gecko/20100202 Firefox/3.5.8 (.NET CLR 3.5.30729)

View site OK.

When i change general.useragent.extra.seamonkey to Firefox/3.5.8, it is display correct.
Assignee: nobody → english-us
Component: General → English US
Product: SeaMonkey → Tech Evangelism
QA Contact: general → english-us
Hardware: PowerPC → All
Version: SeaMonkey 2.0 Branch → unspecified
Pretty broken in Camino, too.

Michael, can you contact them and tell them their site is broken?
Blocks: geckoisgecko
Status: UNCONFIRMED → NEW
Ever confirmed: true
I have sent the following to their web-based enquiry system: 'Your website cannot be viewed in browsers of the Firefox, Camino and Seamonkey family, all of which use the same basic software which conforms to internationally-agreed coding protocols. In these browsers, the site displays as multiple fragments of images which flick on and off as the mouse is moved. I reported this to the Seamonkey (Mozilla) developers, and they have asked me to report it to you. Please pass this on to your webmaster or other person responsible for your website design and maintenance.'

Unfortunately their system insists that one specifies a specific local dealer belonging to the firm's dealer network, but if I receive a reply, I may be able to re-direct my comment to the head office.
Summary: Website display is fragmented, partial images flick on and off → renault.co.uk - Website display is fragmented, partial images flick on and off in Gecko browsers without "Firefox" in the UA
No issue. At all.
I don't know if the site has changed since (probably) but with SeaMonkey UA, it is working for me.
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 6 years ago
Component: English US → Desktop
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.