When copy/paste into the message body a garbage chars gets inserted where there is line brake

VERIFIED DUPLICATE of bug 4214

Status

MailNews Core
Composition
P3
normal
VERIFIED DUPLICATE of bug 4214
19 years ago
10 years ago

People

(Reporter: marina, Assigned: buster)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
- select some text, copy it;
-open New Mail Composition window;
-paste the selected text into the message body;
//note:in place of line braking you get a square inserted, it is not seen
after receiving a message , just at the moment of composing and sending

Comment 1

19 years ago
Same symptom as http://bugzilla.mozilla.org/show_bug.cgi?id=5384.

Updated

19 years ago
Assignee: ducarroz → kostello

Comment 2

19 years ago
Sounds like an editor issue. Reassigning to kostello.

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M6

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M6 → M7

Comment 3

19 years ago
This is actually a duplicate of 4214. We need to apply the typing rules to the
input string.

*** This bug has been marked as a duplicate of 4214 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
marking verified as a duplicate. Added myself to the other bug - when fixed,
I'll check for mail compose window case.

Comment 5

19 years ago
Reassigning all bugs Assigned To kostello to buster

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago19 years ago

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
This was Verified on 05/21/99...resetting back to Verified...Bugzilla wacked
out.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.