Closed Bug 552430 Opened 10 years ago Closed 10 years ago

Upload tests for Linux 64

Categories

(Release Engineering :: General, defect)

x86_64
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 551758

People

(Reporter: armenzg, Assigned: jhford)

References

Details

We want to run unit test for Linux 64 on talos and to be able to test this before going to production we should have the packaged tests to be uploaded to ftp.

This bug is to track this.
John let me know if you want me to take on this.

For reference: https://bugzilla.mozilla.org/show_bug.cgi?id=548768#c25
Assignee: nobody → jhford
Lukas had filed this already including into the scope the sendchanges.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 551758
No longer blocks: 548768
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.