Clear history button doesn't clear history

VERIFIED DUPLICATE of bug 42001

Status

SeaMonkey
Preferences
P3
normal
VERIFIED DUPLICATE of bug 42001
17 years ago
13 years ago

People

(Reporter: Gilles Durys, Assigned: matt)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20001004.

If I click the "clear history" button in the prefs, nothing happens and the
history has still all the pages in it.

Comment 1

17 years ago
dup of 42001 "[FEATURE]Clear History button in preferences doesn't work"


*** This bug has been marked as a duplicate of 42001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.