Disappearing Header Display/Delayed message count

VERIFIED DUPLICATE of bug 39655

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 39655
18 years ago
14 years ago

People

(Reporter: Rob Mosher, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; m18) Gecko/20001004
BuildID:    2000100421

when i start mozilla and get mail, some mail gets filtered to inbox, and some to
other folders.  Whichever folder I go to first, everything works fine.  as soon
as a message is marked read, the count in the "Mail Folders" pane decreases and
the headers are shown.  Once i go to another folder however, the headers are not
displayed for the message (If i move the horizontal bar that seperates the mail
from the list of emails the header appears) and the count does not decrease
until i change folders.  Also new messages will not appear in this folder that
are received when im viewing it, i have to select another folder then go back to it.

Reproducible: Always
Steps to Reproduce:
select a mail in one folder, then select a mail in another		

Actual Results:  headers werent shown on the second message.
the count of unread messages were not decreased (both messages were marked
unread to start)			

Expected Results:  mozilla should have decreased the count of unread messsages
and displayed headeres for the second message

Comment 1

18 years ago
this is bug 39655

*** This bug has been marked as a duplicate of 39655 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED DUP.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.