If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla.widget.disable-native-theme - does not work with e10s fennec

RESOLVED DUPLICATE of bug 506269

Status

()

Core
IPC
RESOLVED DUPLICATE of bug 506269
8 years ago
7 years ago

People

(Reporter: romaxa, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
Not sure is it known problem or it is supposed to be a part of global pref system reorganization for e10s, but right now disable native theme pref not handled in child fennec tab process.

Please dup me if it is known problem
(Reporter)

Updated

8 years ago
Depends on: 506269

Comment 1

8 years ago
hmm.  the pref is set properly.
yeah it's set, but it's not actually being read by content, because remote prefs haven't landed yet. 

romaxa : I really think this bug is a *dup* of bug 506269. You can see it for yourself and update accordingly, thanks.

Updated

8 years ago
Blocks: 516521

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506269
You need to log in before you can comment on or make changes to this bug.