creating firefox localization team for Armenian

RESOLVED DUPLICATE of bug 559702

Status

RESOLVED DUPLICATE of bug 559702
9 years ago
8 years ago

People

(Reporter: issathi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729)

.

Reproducible: Always

Updated

9 years ago
Component: General → hy-AM / Armenian
Product: Firefox → Mozilla Localizations
QA Contact: general → armenian.hy-AM

Comment 1

9 years ago
There is already an Armenian team and we are on our last stages to get an official langpack for addons.mozilla.org.

Gurgen insterested on helping out? Get in touch with me.
You can visit the following pages to know more:
http://bitbucket.org/armenzg/firefox-in-armenian/
https://wiki.mozilla.org/L10n:Teams:hy-AM

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 559702
You need to log in before you can comment on or make changes to this bug.