Bug 347930 changed or broke the 'browser.tabs.autoHide' pref

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: u88484, Unassigned)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
The landing of the patches in bug 347930 changed or broke the 'browser.tabs.autoHide' preference.  I had the preference set to true so that the tabbar would hide when only one tab was open.  After updating to the 03/17/2010 nightly this no longer happened and after investigating the preference, the preference had been toggled.

This preference should not be toggled so that users upgrading to the next firefox release do not have the preference reset unwillingly.
Did you verify that this wasn't caused by an extension?
(Reporter)

Comment 2

8 years ago
I can't reproduce when creating a new profile and using the same profile with the 16th's build and then using the same profile with the 17th's profile.  I know I did not touch that preference though.
So this was probably an extension. The patch in bug 347930 doesn't touch code that would write browser.tabs.autoHide.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.