Status

()

defect
RESOLVED DUPLICATE of bug 547399
9 years ago
2 months ago

People

(Reporter: gal, Assigned: bent.mozilla)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 years ago
s -fno-common -fshort-wchar -pthread -DNO_X11 -pipe  -DDEBUG -D_DEBUG -DDEBUG_gal -DTRACING -g   -DMOZILLA_CLIENT -include ../../../mozilla-config.h -Wp,-MD,.deps/nsDOMWorkerEvents.pp ../../../../dom/src/threads/nsDOMWorkerEvents.cpp
In file included from ../../../../dom/src/threads/nsDOMWorkerXHR.h:54,
                 from ../../../../dom/src/threads/nsDOMWorkerEvents.cpp:49:
../../../../dom/src/threads/nsDOMWorker.h:131: warning: ‘nsDOMFireEventRunnable’ is already a friend of ‘nsDOMWorker’
nsDOMWorkerLocation.cpp
Reporter

Comment 1

9 years ago
Looks like bent's code.
Assignee: nobody → bent.mozilla
This was fixed recently on m-c.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 547399
Component: DOM: Other → DOM
Product: Core → Core
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.