Closed Bug 553640 Opened 10 years ago Closed 10 years ago

Cannot build with --disable-logging because #include "nsGtkIMModule.h" is in #ifdef MOZ_LOGGING block in nsWindow.h

Categories

(Core :: Widget: Gtk, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla1.9.3a4

People

(Reporter: masayuki, Assigned: masayuki)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached patch Patch v1.0Splinter Review
I'm checking the patch...
Comment on attachment 433587 [details] [diff] [review]
Patch v1.0

> -#ifdef USE_XIM
> -#include "pldhash.h"
> -#endif

This is not needed because this isn't compiled (USE_XIM is always undefined).
Attachment #433587 - Flags: review?(karlt)
Attachment #433587 - Flags: review?(karlt) → review+
http://hg.mozilla.org/mozilla-central/rev/4d42c48203ec

Thank you for your bug report, Brad.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9.3a4
You need to log in before you can comment on or make changes to this bug.