If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Open File dialog can not be brought up within Composer window in Netscape 6.0.

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
major
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Shirley Liu, Assigned: rubydoo123)

Tracking

Trunk
x86
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Netscape 6.0 build id = 2000100410 with Intel Solaris 2.8.

1. From Mail Menu -> Composer.
2. Within Composer window, File -> Open File, the Open File dialog can not be
brought up.

User should be able to bring up the Open File dailog.

Comment 1

17 years ago
changing component to compositiion and assigning to the right owner.

This works for me.
Assignee: mscott → ducarroz
Component: Networking - General → Composition
It's an editor problem, not a message compose. Reassign to beppe
Assignee: ducarroz → beppe

Comment 3

17 years ago
Editor still uses nsIFileWidget (see bug 47553). Probably related.
Status: UNCONFIRMED → NEW
Depends on: 47553
Ever confirmed: true

Comment 4

17 years ago
Tested and working on 2 linuces. Is this a dup of bug 55139? That was fixed 10/6.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Marking verified (worksforme) based on sfraser's last comments
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.