Closed Bug 554288 Opened 10 years ago Closed 10 years ago

The text displayed on a tab is not refreshed when using personas - verified on xpsp3 x86 and Win 7 x64

Categories

(Firefox :: Tabbed Browser, defect, trivial)

x86_64
Windows 7
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 522392

People

(Reporter: stack.overflow.error, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2

Firefox 3.6 and using any persona.
Open Firefox and browse to a site that fills the text buffer of the first tab. Then open another tab and browse to a site. Both tabs will have a close button to the right. Close the second tab. Browse in the first (and only) tab to somewhere like Google that doesn't display much text in the tab. You should now see that the tab does not refresh past where the close button was located - text remnants from the previous site remain on the tab until you mouse over the tab.

Reproducible: Always

Steps to Reproduce:
1. As described in details.
2.
3.
Actual Results:  
As described.

Expected Results:  
The entire tab should refresh.

This only occurs with personas, the default theme with no persona is fine.
Refer attachment.
Attached image jpeg of bug
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522392
You need to log in before you can comment on or make changes to this bug.