Comment nodes in the content model contain markup delimeters

VERIFIED DUPLICATE of bug 5544

Status

()

Core
HTML: Parser
P3
normal
VERIFIED DUPLICATE of bug 5544
19 years ago
19 years ago

People

(Reporter: Greg Kostello, Assigned: rickg)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Comment nodes in the content model are storing the delimiters as well as the
contents. According to Vidur, this should be changed. RickG will remove the
delimeters during the parse process.
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 5544 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified
You need to log in before you can comment on or make changes to this bug.