Mozilla (latest build) displays a garbled image

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: josh, Assigned: pnunn)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla does not display the bottom graphic of www.alienhosting.com properly.
Every time you scroll down to view it the image changes to a different garbled
image.

Comment 1

18 years ago
mjudge is wrong owner.

Comment 2

18 years ago
-> imglib
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
reassign to image lib
Assignee: mjudge → pnunn
Component: Image Conversion Library → ImageLib
(Assignee)

Comment 4

18 years ago
This this happen after you clear your cache?
See edit/prefs/advanced/cache

Press the buttons to clear disk and memory cache.

The cache did have some corruption problems a month
or so ago. The problem you describe could be the 
result of some of the old corrupted items still 
floating around in your cache.

-p
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Blocks: 61479
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

18 years ago
Since have not heard back from reporter, and
I can not reproduce the bug, marking bug as WFM.

Comment 6

18 years ago
As I get a page not found on this url too, marking verified
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
Oops, that was wrong, it works for me so marking verified
You need to log in before you can comment on or make changes to this bug.