Last Comment Bug 554363 - layout/generic/test/test_backspace_delete.xul fails on 10.6 packaged unittests
: layout/generic/test/test_backspace_delete.xul fails on 10.6 packaged unittests
Status: RESOLVED DUPLICATE of bug 474068
:
Product: Core
Classification: Components
Component: Editor (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks: darwin_unittests
  Show dependency treegraph
 
Reported: 2010-03-23 10:18 PDT by Lukas Blakk [:lsblakk] use ?needinfo
Modified: 2010-04-12 07:34 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
mochitest log file for Fedora 12 unittest failures of test_backspace_delete.xul (552.44 KB, application/zip)
2010-03-23 10:18 PDT, Lukas Blakk [:lsblakk] use ?needinfo
no flags Details

Description Lukas Blakk [:lsblakk] use ?needinfo 2010-03-23 10:18:26 PDT
Created attachment 434264 [details]
 mochitest log file for Fedora 12 unittest failures of test_backspace_delete.xul 

This is happening consistently on our Fedora 12 talos/unittest staging test
box.
Comment 1 Armen Zambrano [:armenzg] - Engineering productivity 2010-04-06 06:52:33 PDT
Is this failure test for 10.6 (summary) or Fedora (attached patch and comment)?

This seems to me a dup of bug 474068
Comment 2 Armen Zambrano [:armenzg] - Engineering productivity 2010-04-06 06:53:22 PDT
Please rectify the dupping if incorrect.

*** This bug has been marked as a duplicate of bug 474068 ***

Note You need to log in before you can comment on or make changes to this bug.