Update Bouncer for 3.6.2 EU Browser Choice Builds

RESOLVED DUPLICATE of bug 554261

Status

--
critical
RESOLVED DUPLICATE of bug 554261
9 years ago
5 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
per https://bugzilla.mozilla.org/show_bug.cgi?id=554222#c4 Builds were pushed to mirrors.

To serve the Builds now from browserchoice.eu - we need to update bouncer (i think) like we did in Bug 546404
That's been done, bug 554261 for the deployment.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554261
(Assignee)

Updated

6 years ago
Component: Release Engineering: Custom Builds → Release Engineering: Releases
Product: mozilla.org → mozilla.org
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.